☰ Navigation

Pixel Internet Blog

Offers - Resources - News

PHP5

PHP5 is now more popular than ever, many of you will know that to use PHP5 on our system your PHP file needs to end with .php5. We have now made a modification to our system so that you can set PHP5 to be the default version of PHP5 just for your website.

This means that you won’t have to rename all your files to use PHP5. To set PHP5 as the default simply create a file within your public_html directory called .htaccess and place the following line in the file:-

SetEnv DEFAULT_PHP_VERSION 5

You can also still use the file extension .php5 if you want to run some files as PHP4 and some as PHP5.


Comments

Comments are closed.

Want to find out more? Let’s chat