☰ Navigation

Pixel Internet Blog

Offers - Resources - News

Critical WordPress Vulnerability Update

Today we have an important WordPress vulnerability notice.

We have been advised that a cross-site scripting vulnerability has been discovered that can allow commenters to compromise your WordPress websites. Please ensure all customers running a WordPress installation update WordPress to version 4.2.1 as soon as possible.

You can do this by logging into your WordPress Dashboard and clicking “Update now” from the “Updates” option in the menu.

If anyone is unsure how to complete this please raise a support ticket via your control panel and we will be happy to assist you.


Comments

Comments are closed.

Want to find out more? Let’s chat